Firefox 3 e video Flash

Forse molti di voi che stanno usando Hardy Heron (Ubuntu 8.04) avranno notato rallentamenti e scattosità con i video in flash (ad esempio quelli di YouTube et simila…).

Personalmente io trovavo grossi problemi e a volte Firefox 3 finiva per non rispondere completamente ai comandi, quindi ad un certo punto mi sono sentito in dovere di indagare.

Per chi non lo sapesse quando si installa per la prima volta il Flash Plugin per Firefox Ubuntu vi fa scegliere quale installare dato che esistono più cloni dello stesso.

Io ho deciso di installare il flashplugin-nonfree, poco etico ma molto efficace visto che è la versione di flash ufficiale, purtroppo non è open source, ma meglio di niente; quando si installa questo pacchetto viene installata anche una dipendenza per il supporto all’audio dei filmati flash con il server audio PulseAudio. Ed è proprio questo pacchetto che dà tanti problemi con FireFox 3.

Quindi se usate il flash-plugin-nonfree vi consiglio di rimuovere il pacchetto libflashsupport

sudo apt-get remove libflashsupport

Poi andate in Sistema->Preferenze->Audio e selezionate come server sonori ALSAcome in figura:

Ora dovrebbe andare tutto per il meglio…almeno io ho riscontrato effetti positivi dopo questo cambiamento.

A presto.

NoNSoLo1x.

Annunci

4 Risposte

  1. Ciao.
    Io ce l’avevo questo problema ma su ubuntu normale (non hardy). per risolverlo mi è bastato fare quello che dicevi tu su Alsa poi ho dovuto INSTALLARE libflashsupport e non disinstallarla. Quando cercavo di disinstallarlo mi diceva che non era installato quindi ho provato ad isntallarlo e….. voilà funziona tutto perfettamente. 🙂
    Ciaoooo

  2. intendevo dire che il pc è 32 bit. la versione è hardy heron. ma cmq non dovrebbe esserci molta differenza

  3. Ciao, ti segnalo questa curiosità, magari tornerà utile a qualcuno.
    Ho trovato questa pagina da google per lo stesso tuo problema e provando a distintallare libflashsupport mi sono accorto che in realtà non era installato. Allora per prova l’ho installato ed ora funziona!
    curioso, vero? 😀

    Ciao

  4. ops… mi sono accorto adesso del commento di Aldo praticamente uguale al mio.. vabbé, 2 prove sono meglio di 1 🙂

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: